<!DOCTYPE html>
	<html lang="en-US" class="no-js http1">
	<head>
		<!-- DNS Prefetching -->
		<link rel="dns-prefetch" href="//www.googletagservices.com">
		<link rel="dns-prefetch" href="//www.googletagmanager.com">

		<!-- meta cluster -->
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Horse Listeners | The Saturday Evening Post</title>
	<meta name="description" content="A growing branch of therapy relies on our natural affinity for these majestic animals to help clients process emotions, catalyze change, and treat physical and mental health conditions." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.saturdayeveningpost.com/2020/06/the-horse-listeners/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="The Horse Listeners | The Saturday Evening Post" />
	<meta name="twitter:description" content="A growing branch of therapy relies on our natural affinity for these majestic animals to help clients process emotions, catalyze change, and treat physical and mental health conditions." />
	<meta name="twitter:image" content="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-riding-shutterstock.jpg" />
	<meta name="twitter:creator" content="@SatEvePost" />
	<meta name="twitter:site" content="@SatEvePost" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.saturdayeveningpost.com/#organization","name":"The Saturday Evening Post","url":"https://www.saturdayeveningpost.com/","sameAs":["https://www.facebook.com/saturdayeveningpost","https://instagram.com/satevepost/","https://www.youtube.com/user/satevepost","https://www.pinterest.com/satevepost/","https://twitter.com/SatEvePost"],"logo":{"@type":"ImageObject","@id":"https://www.saturdayeveningpost.com/#logo","inLanguage":"en-US","url":"https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/SEP-logo-from-Brian.png","width":3131,"height":986,"caption":"The Saturday Evening Post"},"image":{"@id":"https://www.saturdayeveningpost.com/#logo"}},{"@type":"WebSite","@id":"https://www.saturdayeveningpost.com/#website","url":"https://www.saturdayeveningpost.com/","name":"The Saturday Evening Post","description":"Home of The Saturday Evening Post","publisher":{"@id":"https://www.saturdayeveningpost.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.saturdayeveningpost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.saturdayeveningpost.com/2020/06/the-horse-listeners/#primaryimage","inLanguage":"en-US","url":"https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-riding-shutterstock.jpg","width":860,"height":573,"caption":"(Shutterstock)"},{"@type":"WebPage","@id":"https://www.saturdayeveningpost.com/2020/06/the-horse-listeners/#webpage","url":"https://www.saturdayeveningpost.com/2020/06/the-horse-listeners/","name":"The Horse Listeners | The Saturday Evening Post","isPartOf":{"@id":"https://www.saturdayeveningpost.com/#website"},"primaryImageOfPage":{"@id":"https://www.saturdayeveningpost.com/2020/06/the-horse-listeners/#primaryimage"},"datePublished":"2020-06-02T13:48:45+00:00","dateModified":"2020-06-01T18:49:57+00:00","description":"A growing branch of therapy relies on our natural affinity for these majestic animals to help clients process emotions, catalyze change, and treat physical and mental health conditions.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.saturdayeveningpost.com/2020/06/the-horse-listeners/"]}]},{"@type":"Article","@id":"https://www.saturdayeveningpost.com/2020/06/the-horse-listeners/#article","isPartOf":{"@id":"https://www.saturdayeveningpost.com/2020/06/the-horse-listeners/#webpage"},"author":{"@id":"https://www.saturdayeveningpost.com/#/schema/person/df4671331fd42c386ec2f0ab4c096d35"},"headline":"The Horse Listeners","datePublished":"2020-06-02T13:48:45+00:00","dateModified":"2020-06-01T18:49:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.saturdayeveningpost.com/2020/06/the-horse-listeners/#webpage"},"publisher":{"@id":"https://www.saturdayeveningpost.com/#organization"},"image":{"@id":"https://www.saturdayeveningpost.com/2020/06/the-horse-listeners/#primaryimage"},"keywords":"horses,Mental Health,therapy","articleSection":"Articles,Health &amp; Family","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.saturdayeveningpost.com/2020/06/the-horse-listeners/#respond"]}]},{"@type":["Person"],"@id":"https://www.saturdayeveningpost.com/#/schema/person/df4671331fd42c386ec2f0ab4c096d35","name":"Stacey McKenna","image":{"@type":"ImageObject","@id":"https://www.saturdayeveningpost.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/119441154fe601f7d5c3dea4fb9fda21?s=96&d=blank&r=g","caption":"Stacey McKenna"},"description":"Stacey McKenna is an anthropologist turned writer whose work has appeared in AFAR, Sierra, Hemispheres, and others. More at staceymckennawrites.com."}]}</script>
	<!-- / Yoast SEO plugin. -->


<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Saturday Evening Post &raquo; The Horse Listeners Comments Feed" href="https://www.saturdayeveningpost.com/2020/06/the-horse-listeners/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.saturdayeveningpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.1.0/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.1.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.1.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.1.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.saturdayeveningpost.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.17.3' type='text/css' media='all' />
<link rel='stylesheet' id='saturday_evening_post-css'  href='https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/css/saturday-evening-post.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.saturdayeveningpost.com/wp-content/plugins/woocommerce-gateway-intuit-qbms/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202023.js'></script>
<link rel='https://api.w.org/' href='https://www.saturdayeveningpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.saturdayeveningpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.saturdayeveningpost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paL6GU-4whf' />
<link rel="alternate" type="application/json+oembed" href="https://www.saturdayeveningpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saturdayeveningpost.com%2F2020%2F06%2Fthe-horse-listeners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.saturdayeveningpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saturdayeveningpost.com%2F2020%2F06%2Fthe-horse-listeners%2F&#038;format=xml" />
<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="b491c281-f032-4812-9b0e-cf8c575f63d8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<script>
window.dataLayer = window.dataLayer || [];
dataLayer.push({
	'loggedIn': 'no'
});

		</script>

		<!-- Page hiding snippet (recommended)  -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-PLV9X3J':true});</script>
<!-- Modified Analytics tracking code with Optimize plugin -->
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-347503-1', 'auto');  // Update tracker settings 
  ga('require', 'GTM-PLV9X3J');           // Add this line
                                         // Remove pageview call
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PL573J');</script>
<!-- End Google Tag Manager -->
		<!-- ad definitions -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		  googletag.cmd.push(function() {
			var desktopHeader = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 90], 'fluid').build();
			var mobileHeader = googletag.sizeMapping().addSize([0, 0], []).addSize([200, 90], 'fluid').addSize([768, 90], []).build();

							googletag.defineSlot('/1002992/Desktop_rail_web_sponsorship', 'fluid', 'div-gpt-ad-1519411887162-1').addService(googletag.pubads());
			
			if ( window.innerWidth >= 768 ) {
				googletag.defineSlot('/1002992/Desktop_header_web_sponsorship', 'fluid', 'div-gpt-ad-1519411887162-0').defineSizeMapping(desktopHeader).addService(googletag.pubads());
			} else {
				googletag.defineSlot('/1002992/Mobile_header_web_sponsorship', 'fluid', 'div-gpt-ad-1519411887162-2').defineSizeMapping(mobileHeader).addService(googletag.pubads());
			}

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
			googletag.enableServices();

								      				  googletag.pubads().setTargeting( 'post-type', 'post' );
			  					      				  googletag.pubads().setTargeting( 'section', '' );
			  					      				  googletag.pubads().setTargeting( 'category', ["Articles","Health &amp; Family"] );
			  					      				  googletag.pubads().setTargeting( 'env', 'production' );
			  					      				  googletag.pubads().setTargeting( 'post-ID', '1077389' );
			  					  });
		</script>

		<link rel="icon" href="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/favicon-100x100.png" sizes="32x32" />
<link rel="icon" href="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/favicon.png" />
	</head>
	<body class="post-template-default single single-post postid-1077389 single-format-standard theme-saturday-evening-post woocommerce-no-js">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PL573J"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div class="menu-access">
	<a href="#q">Skip to Search</a>
	<a href="#main">Skip to Content</a>
	<a href="#footer">Skip to Footer</a>
</div><!--/.menu-access-->

		<header class="site-header" role="banner" id="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<nav class="nav-secondary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="container">
		<div class="social-links">
	<ul class="list">
		<li class="item">
			<a href="https://www.facebook.com/saturdayeveningpost" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="20" width="10" class="icon-facebook icon" aria-label="facebook"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-facebook"/></svg>				<span class="screen-reader-text">
					Visit Us on Facebook (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://twitter.com/satevepost" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="17" width="21" class="icon-twitter icon" aria-label="twitter"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-twitter"/></svg>				<span class="screen-reader-text">
					Visit Us on Twitter (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://www.instagram.com/satevepost/" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="15" width="15" class="icon-instagram icon" aria-label="instagram"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-instagram"/></svg>				<span class="screen-reader-text">
					Visit Us on Instagram (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://www.pinterest.com/satevepost/" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="20" width="16" class="icon-pinterest icon" aria-label="pinterest"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-pinterest"/></svg>				<span class="screen-reader-text">
					Visit Us on Pinterest (opens new window)				</span>
			</a>
		</li>
	</ul>
</div><!-- .social-links -->
		<div class="actions">
							<a class="login" href="/my-account/">Login</a>
			
			<form action="/" method="get" class="search-form" role="search">
	<div class="wrapper">
		<label>
			<span class="screen-reader-text">Search the Post</span>
			<input type="search" name="s" class="field" value="" placeholder="Search the Post">
		</label>
		<button type="submit" class="submit">
			<svg role="img" height="20" width="20" class="icon-search icon" aria-label="search"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-search"/></svg>			<span class="screen-reader-text">Search</span>
		</button>
	</div>
</form>
		</div>
	</div>
</nav><!-- .nav-secondary -->

			<nav class="nav-supplementary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="container">
		<div class="actions">
			<a class="donate" href="/donate">Donate</a>
			<a class="subscribe" href="/subscribe">Subscribe</a>
		</div>

				<!-- /1002992/Desktop_header_web_sponsorship -->
		<div id="div-gpt-ad-1519411887162-0" class="ad-sponsored">
			<script>
				if ( window.innerWidth >= 768 ) {
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519411887162-0'); });
				}
			</script>
		</div>
	</div>
</nav><!-- .nav-supplementary -->

			<nav class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="site-branding">
			<div class="title" itemscope itemtype="http://schema.org/Organization">
			<a href="https://www.saturdayeveningpost.com" rel="home" class="link" itemprop="url">
				<svg role="img" height="123" width="390" class="icon-sep icon" aria-label="sep"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-sep"/></svg>				<span class="screen-reader-text">The Saturday Evening Post</span>
			</a>
		</div>
	</div>
	<div class="wrapper -left">
		<ul id="js-menu-primary-left" class="primary-menu -left"><li id="menu-item-1016254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016254"><a href="/latest-issue/"><span class="menu-item-text">Latest Issue</span></a></li>
<li id="menu-item-1016292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016292"><a href="/articles/"><span class="menu-item-text">Articles</span></a></li>
<li id="menu-item-1016293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016293"><a href="/fiction/"><span class="menu-item-text">Fiction</span></a></li>
<li id="menu-item-1016294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016294"><a href="/humor/"><span class="menu-item-text">Humor</span></a></li>
</ul>	</div>

	<div class="wrapper -right">
		<ul id="js-menu-primary-right" class="primary-menu -right"><li id="menu-item-1016295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016295"><a href="/issues/?issue-year=1950"><span class="menu-item-text">Archive</span></a></li>
<li id="menu-item-1016296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016296"><a href="/mission/"><span class="menu-item-text">Mission</span></a></li>
<li id="menu-item-1016297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016297"><a href="/art/"><span class="menu-item-text">Art</span></a></li>
<li id="menu-item-1016298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016298"><a href="/shop"><span class="menu-item-text">Shop</span></a></li>
</ul>	</div>

</nav><!-- .nav-primary -->

			<nav class="nav-mobile" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrapper">
		<a href="#js-menu-primary-mobile" id="js-menu-toggle" class="menu-toggle">
			<div class="toggle"><span></span></div>
			<span class="text">Menu</span>
		</a>
		<a class="subscribe" href="/subscribe">Subscribe</a>
	</div>

	<div id="js-menu-mobile" class="menu">

		<form action="/" method="get" class="search-form" role="search">
	<div class="wrapper">
		<label>
			<span class="screen-reader-text">Search the Post</span>
			<input type="search" name="s" class="field" value="" placeholder="Search the Post">
		</label>
		<button type="submit" class="submit">
			<svg role="img" height="20" width="20" class="icon-search icon" aria-label="search"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-search"/></svg>			<span class="screen-reader-text">Search</span>
		</button>
	</div>
</form>

		<ul id="menu-mobile" class="mobile-menu"><li id="menu-item-1016299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016299"><a href="/latest-issue/"><span class="menu-item-text">Latest Issue</span></a></li>
<li id="menu-item-1016300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016300"><a href="/articles/"><span class="menu-item-text">Articles</span></a></li>
<li id="menu-item-1016301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016301"><a href="/fiction/"><span class="menu-item-text">Fiction</span></a></li>
<li id="menu-item-1016302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016302"><a href="/humor/"><span class="menu-item-text">Humor</span></a></li>
<li id="menu-item-1016303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016303"><a href="/issues/?issue-year=1900"><span class="menu-item-text">Archive</span></a></li>
<li id="menu-item-1016304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016304"><a href="/mission/"><span class="menu-item-text">Mission</span></a></li>
<li id="menu-item-1016305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016305"><a href="/art/"><span class="menu-item-text">Art</span></a></li>
<li id="menu-item-1016306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016306"><a href="/shop"><span class="menu-item-text">Shop</span></a></li>
</ul>
		<div class="actions">
							<a class="login" href="/my-account/">Login</a>
			
			<a class="donate" href="/donate">Donate</a>
		</div>

		<div class="social-links">
	<ul class="list">
		<li class="item">
			<a href="https://www.facebook.com/saturdayeveningpost" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="20" width="10" class="icon-facebook icon" aria-label="facebook"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-facebook"/></svg>				<span class="screen-reader-text">
					Visit Us on Facebook (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://twitter.com/satevepost" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="17" width="21" class="icon-twitter icon" aria-label="twitter"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-twitter"/></svg>				<span class="screen-reader-text">
					Visit Us on Twitter (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://www.instagram.com/satevepost/" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="15" width="15" class="icon-instagram icon" aria-label="instagram"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-instagram"/></svg>				<span class="screen-reader-text">
					Visit Us on Instagram (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://www.pinterest.com/satevepost/" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="20" width="16" class="icon-pinterest icon" aria-label="pinterest"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-pinterest"/></svg>				<span class="screen-reader-text">
					Visit Us on Pinterest (opens new window)				</span>
			</a>
		</li>
	</ul>
</div><!-- .social-links -->

	</div>

</nav><!-- .nav-mobile -->

					<!-- /1002992/Desktop_header_web_sponsorship -->
		<div id="div-gpt-ad-1519411887162-2" class="ad-sponsored">
			<script>
				if ( window.innerWidth < 768 ) {
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519411887162-2'); });
				}
			</script>
		</div>
		</header><!-- .site-header -->

		<main class="site-main" id="main" role="main">
<div class="container">
	<article id="post-1077389" class="post-main post-1077389 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-health-and-family sep-category-therapy sep-keyword-horses sep-keyword-mental-health sep-keyword-therapy issues-2020-05-01 sep-topic-health-wellness" itemscope itemtype="https://schema.org/BlogPosting" itemprop="mainEntityOfPage">
		
<header class="post-header">
	<div class="meta">
		<p class="post-date">
			<time datetime="2020-06-02" itemprop="datePublished">June 2, 2020</time>
		</p>
		
		<p class="post-category">
			<span itemprop="articleSection">
				<a href="https://www.saturdayeveningpost.com/category/health-and-family/" rel="category">Health &amp; Family</a>			</span>
		</p>

		</div>
	<h1 class="title" itemprop="headline">The Horse Listeners</h1>
	<p class="subtitle">A growing branch of therapy relies on our natural affinity for these majestic animals to help clients process emotions, catalyze change, and treat physical and mental health conditions.</p>	<p class="author">
		<span itemprop="author"><a href="https://www.saturdayeveningpost.com/author/s-mckenna/" title="Posts by Stacey McKenna" class="author url fn" rel="author">Stacey McKenna</a></span>
	</p>
	<div class="social-links -sharing">
	<ul class="list">
		<li class="item">
			<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.saturdayeveningpost.com/2020/06/the-horse-listeners/&t=The%20Horse%20Listeners" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="31" width="15" class="icon-facebook icon" aria-label="facebook"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-facebook"/></svg>				<span class="screen-reader-text">
					Share on Facebook (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://twitter.com/share?text=The Horse Listeners&url=https://www.saturdayeveningpost.com/2020/06/the-horse-listeners/" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="26" width="32" class="icon-twitter icon" aria-label="twitter"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-twitter"/></svg>				<span class="screen-reader-text">
					Share on Twitter (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="http://www.pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.saturdayeveningpost.com%2F2020%2F06%2Fthe-horse-listeners%2F&media=%23&is_video=false&description=A%20growing%20branch%20of%20therapy%20relies%20on%20our%20natural%20affinity%20for%20these%20majestic%20animals%20to%20help%20clients%20process%20emotions%2C%20catalyze%20change%2C%20and%20treat%20physical%20and%20mental%20health%20conditions." target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="31" width="24" class="icon-pinterest icon" aria-label="pinterest"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-pinterest"/></svg>				<span class="screen-reader-text">
					Share on Pinterest (opens new window)				</span>
			</a>
		</li>
	</ul>
</div><!-- .social-links.-sharing -->

		</header>

				<div class="post-media">
			<img width="860" height="573" src="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-riding-shutterstock-860x573.jpg" class="attachment-single-post size-single-post wp-post-image" alt="Woman riding a horse." srcset="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-riding-shutterstock.jpg 860w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-riding-shutterstock-400x267.jpg 400w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-riding-shutterstock-500x333.jpg 500w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-riding-shutterstock-768x512.jpg 768w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-riding-shutterstock-300x200.jpg 300w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-riding-shutterstock-600x400.jpg 600w" sizes="(max-width: 860px) 100vw, 860px" data-attachment-id="1077391" data-permalink="https://www.saturdayeveningpost.com/2020/06/the-horse-listeners/2020-06-01-horse-riding-shutterstock/" data-orig-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-riding-shutterstock.jpg" data-orig-size="860,573" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020-06-01-horse-riding-shutterstock" data-image-description="" data-medium-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-riding-shutterstock-400x267.jpg" data-large-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-riding-shutterstock-500x333.jpg" />	</div>

				<div class="post-body [-locked]" itemprop="articleBody">

						<div class="cta-newsletter -inline">
	<div class="content">
		<h3 class="title">Weekly Newsletter</h3>
		<p class="text">
			The best of <em>The Saturday Evening Post</em> in your inbox!		</p>
	</div>
	<form class="sp_newsletter_form form" id="sp_newsletter_form" method="post" autocomplete="off" action="https://www.pages05.net/saturdayeveningpost/CopyofPreferences2/saturdayeveningpostoptin" pageid="3309654" siteid="176511" parentpageid="3309653">
		<input class="email" id="control_EMAIL" name="Email" placeholder="your@emailaddress.com" type="email" required="required">
		<button class="button -outlined" type="submit" id="sp_submit"><svg role="img" height="15" width="23" class="icon-email icon" aria-label="email"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-email"/></svg> Join</button>
		<input type="hidden" name="saturdayeveningpostenews" id="control_COLUMN8" value="Yes">
	</form>
</div><!-- .cta-newsletter -->

						<div class="ad-sponsored-inline">
						<!-- /1002992/Desktop_rail_web_sponsorship -->
		<div id='div-gpt-ad-1519411887162-1'>
			<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519411887162-1'); });
			</script>
		</div>
				<a href="/mission" class="more">SUPPORT THE POST</a>
			</div>

			<p>Before Devon Combs stepped into the arena at Mirasol Recovery Centers, she felt lost. At just 21 years old, she had already been faking happiness for years, but her battle with depression and bulimia had recently led her to drop out of school, contemplate suicide, and spend time in a Denver psychiatric ward. Then she met equine therapist Marla Kuhn and Jack the therapy horse.</p>
<p>Combs grew up with horses, but it wasn’t until adulthood that she fully embraced what they did for her, and what they can do for many of us. Humans have depended on horses for millennia. In the more than 50 centuries since being domesticated, they have been our partners in work, our comrades in war, and our teammates in sport.</p>
<figure id="attachment_1077396" aria-describedby="caption-attachment-1077396" style="width: 400px" class="wp-caption alignright"><img data-attachment-id="1077396" data-permalink="https://www.saturdayeveningpost.com/2020/06/the-horse-listeners/2020-06-01-devon-combs-and-jack/" data-orig-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-devon-combs-and-jack.jpg" data-orig-size="400,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020-06-01-devon-combs-and-jack" data-image-description="" data-medium-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-devon-combs-and-jack.jpg" data-large-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-devon-combs-and-jack.jpg" class="size-full wp-image-1077396" src="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-devon-combs-and-jack.jpg" alt="Devon Combs with her therapy horse, Jack." width="400" height="600" srcset="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-devon-combs-and-jack.jpg 400w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-devon-combs-and-jack-300x450.jpg 300w" sizes="(max-width: 400px) 100vw, 400px"><figcaption id="caption-attachment-1077396" class="wp-caption-text"><strong>Powerful bond:</strong> Devon Combs was struggling with depression when she was introduced to Jack, a therapy horse. (Courtesy Devon Combs)</figcaption></figure>
<p>Recently, wellness professionals have begun harnessing that bond for another purpose: helping us heal. A wide range of equine-assisted activities — incorporating riding, life coaching, and psychotherapy — are gaining recognition as effective tools for processing emotions, catalyzing change, and treating physical and mental health conditions.</p>
<div>		<div class="cta-speedbump -membership" aria-hidden="true">
			<div class="container">
				<div class="content">
					<div class="text">
						<h3 class="heading">Subscribe and get unlimited access to our online magazine archive.</h3>
					</div>
					<p></p><p>
					</p><div class="action">
						<a class="button" href="https://www.saturdayeveningpost.com/subscribe">
							Subscribe Today						</a>
					</div>
				</div>
			</div>
		</div>
		</div><p>When Combs and her fellow patients piled out of the van at the ranch where Mirasol held its equine therapy sessions, she looked forward to the familiarity of horse time and the opportunity to display her competence with the animals. But when she strutted into the arena, Jack turned abruptly and walked away, leaving her confused and embarrassed. Her therapist told her to stop and breathe and wait. It was in that unexpected moment of vulnerable stillness that things started to shift.</p>
<p>“My inner critic’s voice was nowhere to be heard and I was aware of a connection to my body, which felt foreign. For the first time in a long time, I wasn’t trying to make things happen, trying to change the way I felt, trying to change the way I looked, or trying to make everyone like me. I gave myself permission to just stand still and breathe. Simultaneously, Jack walked straight up to me from the far side of the arena,” Combs recalls.</p>
<p>Healing interactions with horses can come in a number of variations. Some approaches get patients and clients into the saddle. Hippotherapy, for example, takes advantage of the fact that the cadence of an equine’s walk mimics our own. The pelvic movements build muscle and develop balance. Therapeutic riding, on the other hand, teaches skills that help kids and adults with developmental disabilities learn body control and patience and have fun while they’re at it. Other programs keep people on the ground, where they tackle a variety of interactions depending on their particular needs. They might practice leading a horse from Point A to Point B, learn skills for basic care, or engage in talk therapy, relying on the horse’s presence for emotional support.</p>
<p>And across that diverse spectrum of equine-assisted activities, people are experiencing benefits. Riders with spinal cord injuries and cerebral palsy find their neurological and motor functioning get better. Individuals struggling with PTSD report lower stress and greater ability to manage emotions. Those on the autism spectrum develop social skills and empathy. And a growing body of research suggests that just spending time with horses calms our autonomic nervous system, improves self-esteem and self-efficacy, and helps youth learn impulse control, the value of commitment, and the payoffs of having responsibility. But why?</p>
<blockquote class="pull-quote"><p>If a person is experiencing extreme grief, a therapy horse might lie down at their feet, groaning, even if they’ve convinced loved ones they’ve recovered.</p></blockquote>
<p>According to certified horse handler Suzanne Opp, simply sitting atop a horse provides people with a different, more powerful perspective on the world, and riding the animals as they calmly walk around a pen can relax tension and improve mobility. While the precise mechanisms underpinning horses’ health-promoting effects on us aren’t fully understood, most experts credit two innate equine characteristics as the primary factors. First, horses are prey animals. As such, they evolved to be highly sensitive, hypervigilant, and always present in the moment. They are thus able to detect and interpret subtle cues and tiny changes in their surroundings. These traits are most explicitly highlighted when working with veterans with PTSD, who, according to Columbia University’s Man O’ War Project, may recognize and relate to the heightened fear response. Second, horses are social creatures. Whether wild or domestic, they prefer to live in herds and thus seek out relationships with other animals, including humans. A 2016 study published in <em>Biology Letters </em>demonstrated that horses are able to read and interpret people’s conscious and unconscious movements and facial expressions. And they want communication to be clear and congruous. In the therapy session described above, Devon Combs’s contradictory emotions — her attempts at appearing strong when inside she felt a mess — violated this principle and prompted the horse to keep his distance. It wasn’t until she accepted her own emotional state that he approached.</p>
<p>Now a certified practitioner in the Equine Gestalt Coaching Method, Combs works one on one with clients in the Denver area and leads retreats throughout the U.S. She still marvels at horses’ ability to sense things we don’t. “Horses are intuitive, and they’re masters at reading human body language. They naturally pick up on a person’s emotional state and energy. When a 1,200-pound animal reacts based on what they’re reading from us, it can’t be denied,” she says.</p>
<p>This sensitivity is arguably what allows horses to shine light on our inner worlds, particularly if there are gaps between a true state of being and a false façade. If a person is experiencing extreme grief, even if they’ve convinced loved ones they’re now doing fine, the horse might lie down at their feet, groaning. Patients who make a habit of faking fearlessness when frightened will find that their equine partners sense their anxiety and grow anxious, too.</p>
<p>Before she pursued her own career in equine-assisted therapy, Suzanne Opp was one of Combs’s clients. The equines, she explains, serve as a mirror. “Horses help people get in touch with feelings that they may not be able to through talk therapy methods or talking with a human,” she says. “They’re so reflective, the horses bring out things in us that we may not realize are there.”</p>
<p>The therapists, coaches, and handlers who partner with equines in these activities focus on how the animals respond to patients and clients during sessions. Combs refers to herself as a facilitator, stringing pieces of information together. “I’m a horse listener,” she says. “I’m listening and watching, and when needed, asking the client coaching questions that will further help them uncover their truth with the help of the horse. The horse is giving the big feedback.”</p>
<figure id="attachment_1077397" aria-describedby="caption-attachment-1077397" style="width: 400px" class="wp-caption alignright"><img data-attachment-id="1077397" data-permalink="https://www.saturdayeveningpost.com/2020/06/the-horse-listeners/2020-06-01-suzanne-opp/" data-orig-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-suzanne-opp.jpg" data-orig-size="400,527" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020-06-01-suzanne-opp" data-image-description="" data-medium-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-suzanne-opp.jpg" data-large-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-suzanne-opp.jpg" class="size-full wp-image-1077397" src="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-suzanne-opp.jpg" alt="Suzannae Opp with a horse" width="400" height="527" srcset="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-suzanne-opp.jpg 400w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-suzanne-opp-300x395.jpg 300w" sizes="(max-width: 400px) 100vw, 400px"><figcaption id="caption-attachment-1077397" class="wp-caption-text"><strong>Animal attraction:</strong> “Horses bring out things in us that we may not realize are there,” says equine therapy client-turned-practitioner Suzanne Opp. (Courtesy Suzanne Opp)</figcaption></figure>
<p>Similarly, Opp says that much of the therapeutic interaction hinges on her observations of the horse’s behavior. If the horse lies down and rolls onto its side or back, or licks and chews (a sign of thoughtful processing and relaxation), she points it out to the therapist who then asks the patient to offer an interpretation. Often, the horse’s actions represent something that feels familiar, but that we might not have been able to see or articulate previously: For example, a woman who feels ignored by her husband at home might recognize and articulate that experience only when her equine partner turns away in the round pen.</p>
<p>Part of why these opportunities for reflection work so well, experts believe, is that they are framed through the judgment-free lens of the horse’s behavior. It opens up a route for self-analysis that’s separate from expectation or fear of failure. And it’s typically where surprises are unveiled.</p>
<p>It has now been a decade since Combs became an Equine Gestalt Coach, and the healing power of horses continues to gain acceptance. For many like Combs and Opp, the experience is so transformative it inspires them to become a practitioner themselves. There are now hundreds of certified instructors, horse handlers, and coaches throughout the United States and beyond; and Columbia University Irving Medical Center’s Man O’ War Project is developing research-based guidelines for using horses in the treatment of PTSD. Furthermore, the link between horses and well-being, once a fringe idea, is becoming more mainstream. In addition to therapy and coaching retreats like the ones Combs leads, ranches all over the world are offering programs that integrate horse time with yoga and meditation.</p>
<p>“It was in the arena I discovered that it was okay, in fact healthy, to be myself,” Combs says. “Which is what horses had brought me all along, without judgment or asking anything in return, except for me to be in my heart. Horses came into my life at an early age to be my companions on my journey. They stuck by me through hell and I always drew strength from their wisdom, spirit, and power.”</p>
<div class="mag-sidebar clearfix" style="background-color: #e8d9c5; padding: 1em;">
<h2>Equine Therapy: A Guide</h2>
<figure id="attachment_1077398" aria-describedby="caption-attachment-1077398" style="width: 400px" class="wp-caption alignright"><img data-attachment-id="1077398" data-permalink="https://www.saturdayeveningpost.com/2020/06/the-horse-listeners/2020-06-01-horse-therapy-devon-combs/" data-orig-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-therapy-devon-combs.jpg" data-orig-size="600,407" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 2016 Lori Faith\/Photography By Faith \u00ae&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020-06-01-horse-therapy-devon-combs" data-image-description="" data-medium-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-therapy-devon-combs-400x271.jpg" data-large-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-therapy-devon-combs-500x339.jpg" class="wp-image-1077398 size-medium" src="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-therapy-devon-combs-400x271.jpg" alt="Woman stands with a horse while listening to a trainer." width="400" height="271" srcset="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-therapy-devon-combs-400x271.jpg 400w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-therapy-devon-combs-500x339.jpg 500w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-therapy-devon-combs-300x204.jpg 300w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-01-horse-therapy-devon-combs.jpg 600w" sizes="(max-width: 400px) 100vw, 400px"><figcaption id="caption-attachment-1077398" class="wp-caption-text">(Courtesy Devon Combs)</figcaption></figure>
<p>Equine therapy has been successfully integrated into treatment programs for adults and teens who are being treated for substance abuse, addiction, behavior disorders, mood disorders, eating disorders, learning differences, ADD/ADHD, autism, Asperger’s, grief/loss, trauma, sex addiction, compulsive gambling, bipolar disorder, depression, and related conditions.Equine-Assisted Learning and Coaching: These programs use activities to promote the development of life skills and goals and to facilitate the processing of emotions. They are typically facilitated by a certified life coach, social worker, or other trained professional, but need not incorporate a licensed therapist.</p>
<p><strong>Equine-Facilitated Psychotherapy:</strong> This approach integrates the expertise of a licensed mental health professional, a certified equine handler, and an equine partner to address psychotherapeutic concerns or goals established by practitioner and client.</p>
<p><strong>Hippotherapy:</strong> Credentialed occupational, physical, and speech-language therapists partner with horses and horse handlers, using equine movement to improve functionality of sensory neuromotor and cognitive systems.</p>
<p><strong>Therapeutic Riding:</strong> Activities that incorporate equine movement and sometimes the acquisition of horseback riding skills to assist individuals with special needs improve cognitive, physical, emotional, and social well-being.</p>
<h3>Find a practitioner</h3>
<ul>
<li>The Professional Association of Therapeutic Horsemanship International (<a href="https://pathintl.org">pathintl.org</a>)</li>
<li>Equine-Assisted Growth and Learning Association (<a href="https://eagala.org/programs">eagala.org/programs</a>)</li>
<li>Equine Gestalt Coaching (<a href="https://touchedbyahorse.com/all-listings">touchedbyahorse.com/all-listings</a>)</li>
</ul>
</div>
<p><em>This article is featured in the May/June 2020 issue of</em> The Saturday Evening Post<em>. <a href="/subscribe">Subscribe to the magazine</a> for more art, inspiring stories, fiction, humor, and features from our archives.</em></p>
<p><em>Featured image: Shutterstock</em></p>

			
							<div class="cta-subscribe">
	<p>
		<span>Become a Saturday Evening Post member and enjoy unlimited access.</span>
		<a href="/subscribe">Subscribe now</a>
	</p>
</div>
			
		</div><!--/.post-body-->
	</article><!-- .post-main-->

	<div class="container -tighten">
	<div class="showcase-header -tighten">
		<h3 class="heading"><span>Recommended</span></h3>
	</div><!--/.showcase-header-->

	<section class="archive-wrapper -river">
		<div class="wrapper">
												
<article class="archive-post" itemscope itemtype="http://schema.org/BlogPosting">

	<div class="archive-image">
		<a href="https://www.saturdayeveningpost.com/2020/06/your-health-checkup-a-life-free-from-chronic-diseases-cannot-be-found-in-a-pill-bottle/" class="link" tabindex="-1"><img width="175" height="175" src="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-02-nutritional-supplement-shutterstock-175x175.jpg" class="attachment-archive-image-river size-archive-image-river wp-post-image" alt="Graphic showing a dietary supplement" srcset="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-02-nutritional-supplement-shutterstock-175x175.jpg 175w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-02-nutritional-supplement-shutterstock-150x150.jpg 150w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-02-nutritional-supplement-shutterstock-495x495.jpg 495w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-02-nutritional-supplement-shutterstock-100x100.jpg 100w" sizes="(max-width: 175px) 100vw, 175px" data-attachment-id="1077419" data-permalink="https://www.saturdayeveningpost.com/2020/06/your-health-checkup-a-life-free-from-chronic-diseases-cannot-be-found-in-a-pill-bottle/2020-06-02-nutritional-supplement-shutterstock/" data-orig-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-02-nutritional-supplement-shutterstock.jpg" data-orig-size="860,573" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020-06-02-nutritional-supplement-shutterstock" data-image-description="" data-medium-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-02-nutritional-supplement-shutterstock-400x267.jpg" data-large-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-06-02-nutritional-supplement-shutterstock-500x333.jpg" /></a>
			</div>

	<div class="archive-content-wrapper">
		<header class="archive-header">
			<div class="archive-meta">
				<p class="post-date">
										<time datetime="2020-06-02" itemprop="datePublished">Jun 02, 2020</time>
				</p>
				
		<p class="post-category">
			<span itemprop="articleSection">
				<a href="https://www.saturdayeveningpost.com/category/health-and-family/" rel="category">Health &amp; Family</a>, <a href="https://www.saturdayeveningpost.com/category/your-health-checkup/" rel="category">Your Health Checkup</a>			</span>
		</p>

				</div>

			<h2 class="archive-title" itemprop="headline">
								<a class="link" href="https://www.saturdayeveningpost.com/2020/06/your-health-checkup-a-life-free-from-chronic-diseases-cannot-be-found-in-a-pill-bottle/" itemprop="url" rel="bookmark">Your Health Checkup: A Life Free from Chronic Diseases Cannot Be Found in a Pill Bottle</a>
			</h2>

			<p class="archive-author">
				
									<div class="authorbox -postend">

					<a href="https://www.saturdayeveningpost.com/author/dzipes/"><span class="name" itemprop="author">Douglas P. Zipes, M.D.</span></a>
					</div>
							</p>
		</header>
	</div>

</article>
																
<article class="archive-post" itemscope itemtype="http://schema.org/BlogPosting">

	<div class="archive-image">
		<a href="https://www.saturdayeveningpost.com/2020/05/can-a-retired-vaccine-company-executive-change-how-we-think-about-pandemics/" class="link" tabindex="-1"><img width="175" height="175" src="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-05-29-pills-shutterstock-175x175.jpg" class="attachment-archive-image-river size-archive-image-river wp-post-image" alt="Pills being poured out of a bottle." srcset="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-05-29-pills-shutterstock-175x175.jpg 175w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-05-29-pills-shutterstock-150x150.jpg 150w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-05-29-pills-shutterstock-495x495.jpg 495w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-05-29-pills-shutterstock-100x100.jpg 100w" sizes="(max-width: 175px) 100vw, 175px" data-attachment-id="1077244" data-permalink="https://www.saturdayeveningpost.com/2020/05/can-a-retired-vaccine-company-executive-change-how-we-think-about-pandemics/2020-05-29-pills-shutterstock/" data-orig-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-05-29-pills-shutterstock.jpg" data-orig-size="860,573" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020-05-29-pills-shutterstock" data-image-description="" data-medium-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-05-29-pills-shutterstock-400x267.jpg" data-large-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-05-29-pills-shutterstock-500x333.jpg" /></a>
			</div>

	<div class="archive-content-wrapper">
		<header class="archive-header">
			<div class="archive-meta">
				<p class="post-date">
										<time datetime="2020-05-29" itemprop="datePublished">May 29, 2020</time>
				</p>
				
		<p class="post-category">
			<span itemprop="articleSection">
				<a href="https://www.saturdayeveningpost.com/category/health-and-family/" rel="category">Health &amp; Family</a>			</span>
		</p>

				</div>

			<h2 class="archive-title" itemprop="headline">
								<a class="link" href="https://www.saturdayeveningpost.com/2020/05/can-a-retired-vaccine-company-executive-change-how-we-think-about-pandemics/" itemprop="url" rel="bookmark">Can a Retired Vaccine Company Executive Change How We Think About Pandemics?</a>
			</h2>

			<p class="archive-author">
				
									<div class="authorbox -postend">

					<a href="https://www.saturdayeveningpost.com/author/g-goss/"><span class="name" itemprop="author">George Goss</span></a>
					</div>
							</p>
		</header>
	</div>

</article>
																
<article class="archive-post" itemscope itemtype="http://schema.org/BlogPosting">

	<div class="archive-image">
		<a href="https://www.saturdayeveningpost.com/2020/05/your-health-checkup-which-oils-are-best-for-heart-health/" class="link" tabindex="-1"><img width="175" height="175" src="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-05-19-oils-shutterstock-175x175.jpg" class="attachment-archive-image-river size-archive-image-river wp-post-image" alt="Bottles of oils and bowls of seeds" srcset="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-05-19-oils-shutterstock-175x175.jpg 175w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-05-19-oils-shutterstock-150x150.jpg 150w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-05-19-oils-shutterstock-495x495.jpg 495w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-05-19-oils-shutterstock-100x100.jpg 100w" sizes="(max-width: 175px) 100vw, 175px" data-attachment-id="1076675" data-permalink="https://www.saturdayeveningpost.com/2020/05/your-health-checkup-which-oils-are-best-for-heart-health/2020-05-19-oils-shutterstock/" data-orig-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-05-19-oils-shutterstock.jpg" data-orig-size="860,574" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020-05-19-oils-shutterstock" data-image-description="" data-medium-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-05-19-oils-shutterstock-400x267.jpg" data-large-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2020-05-19-oils-shutterstock-500x334.jpg" /></a>
			</div>

	<div class="archive-content-wrapper">
		<header class="archive-header">
			<div class="archive-meta">
				<p class="post-date">
										<time datetime="2020-05-19" itemprop="datePublished">May 19, 2020</time>
				</p>
				
		<p class="post-category">
			<span itemprop="articleSection">
				<a href="https://www.saturdayeveningpost.com/category/health-and-family/" rel="category">Health &amp; Family</a>, <a href="https://www.saturdayeveningpost.com/category/your-health-checkup/" rel="category">Your Health Checkup</a>			</span>
		</p>

				</div>

			<h2 class="archive-title" itemprop="headline">
								<a class="link" href="https://www.saturdayeveningpost.com/2020/05/your-health-checkup-which-oils-are-best-for-heart-health/" itemprop="url" rel="bookmark">Your Health Checkup: Which Oils Are Best for Heart Health?</a>
			</h2>

			<p class="archive-author">
				
									<div class="authorbox -postend">

					<a href="https://www.saturdayeveningpost.com/author/dzipes/"><span class="name" itemprop="author">Douglas P. Zipes, M.D.</span></a>
					</div>
							</p>
		</header>
	</div>

</article>
									</div>
	</section><!-- .archive-wrapper -->
</div><!--/.container.-tighten-->

	
<div id="comments" class="comments-area container -tighten post-comments">

		<div id="respond" class="comment-respond">
		<div class="showcase-header -tighten"><h3 class="heading"><span>Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/the-horse-listeners/#respond" style="display:none;">Cancel reply</a></small></span></h3></div><form action="https://www.saturdayeveningpost.com/wp-comments-post.php?wpe-comment-post=satevepost" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="button -outlined" value="Post" /> <input type='hidden' name='comment_post_ID' value='1077389' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="69c1b16aab" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div><!-- .container -->	</main><!--/.site-main-->

	<footer class="site-footer" id="footer" role="contentinfo">
	<div class="container">
			<div class="cta-signup">
		<h3 class="title">
			Become a member		</h3>
		<p class="text">
			The Saturday Evening Post is a nonprofit organization funded primarily by our members. Your support helps us preserve a great American legacy. Discover the benefits that come with your membership.		</p>
		<p class="cta">
			<a href="/subscribe" class="link">JOIN</a>
		</p>
	</div><!-- .cta-signup -->

<div class="wrapper -newsletter_social">
		<div class="social-links">
	<ul class="list">
		<li class="item">
			<a href="https://www.facebook.com/saturdayeveningpost" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="20" width="10" class="icon-facebook icon" aria-label="facebook"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-facebook"/></svg>				<span class="screen-reader-text">
					Visit Us on Facebook (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://twitter.com/satevepost" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="17" width="21" class="icon-twitter icon" aria-label="twitter"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-twitter"/></svg>				<span class="screen-reader-text">
					Visit Us on Twitter (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://www.instagram.com/satevepost/" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="15" width="15" class="icon-instagram icon" aria-label="instagram"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-instagram"/></svg>				<span class="screen-reader-text">
					Visit Us on Instagram (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://www.pinterest.com/satevepost/" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="20" width="16" class="icon-pinterest icon" aria-label="pinterest"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-pinterest"/></svg>				<span class="screen-reader-text">
					Visit Us on Pinterest (opens new window)				</span>
			</a>
		</li>
	</ul>
</div><!-- .social-links -->
</div>
		<div class="wrapper -logo_menu">
			<div class="logo">
				<a href="https://www.saturdayeveningpost.com" rel="home" class="link" itemprop="url">
					<svg role="img" height="55" width="170" class="icon-sep icon" aria-label="sep"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-sep"/></svg>					<span class="screen-reader-text">The Saturday Evening Post</span>
				</a>
			</div>
			<nav class="nav-footer" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<ul id="js-menu-footer" class="footer-menu"><li id="menu-item-1016307" class="-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1016307"><a href="#"><span class="menu-item-text">Column 1</span></a>
<ul class="sub-menu">
	<li id="menu-item-1016308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016308"><a href="/mission/"><span class="menu-item-text">Our Mission</span></a></li>
	<li id="menu-item-1016309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016309"><a href="/mission/contact"><span class="menu-item-text">Contact Us</span></a></li>
	<li id="menu-item-1018848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018848"><a href="https://www.saturdayeveningpost.com/benefits/"><span class="menu-item-text">Membership Benefits</span></a></li>
	<li id="menu-item-1016310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016310"><a href="/mission/advertising"><span class="menu-item-text">Advertising</span></a></li>
	<li id="menu-item-1016311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016311"><a href="/careers"><span class="menu-item-text">Internships &#038; Careers</span></a></li>
	<li id="menu-item-1016312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016312"><a href="https://ssl.palmcoastd.com/08701/apps/LOGINSSO"><span class="menu-item-text">Customer Service</span></a></li>
	<li id="menu-item-1016313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016313"><a href="/mission/submission-guidelines"><span class="menu-item-text">Submission Guidelines</span></a></li>
	<li id="menu-item-1016314" class="-emphasize menu-item menu-item-type-custom menu-item-object-custom menu-item-1016314"><a href="/subscribe"><span class="menu-item-text">Subscribe</span></a></li>
</ul>
</li>
<li id="menu-item-1016315" class="-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1016315"><a href="#"><span class="menu-item-text">Column 2</span></a>
<ul class="sub-menu">
	<li id="menu-item-1030840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030840"><a href="https://www.saturdayeveningpost.com/newsletter/"><span class="menu-item-text">Newsletter</span></a></li>
	<li id="menu-item-1016316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016316"><a href="/mission/subscription-fraud"><span class="menu-item-text">Subscription Fraud Information</span></a></li>
	<li id="menu-item-1068013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068013"><a href="https://www.saturdayeveningpost.com/fiction-contest/"><span class="menu-item-text">Great American Fiction Contest</span></a></li>
	<li id="menu-item-1016317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016317"><a href="/limerick-contest"><span class="menu-item-text">Limerick Contest</span></a></li>
	<li id="menu-item-1016318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016318"><a href="/key-contest"><span class="menu-item-text">Where&#8217;s Ben Franklin&#8217;s Key</span></a></li>
	<li id="menu-item-1016319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016319"><a href="http://www.curtispublishing.com/"><span class="menu-item-text">Licensing</span></a></li>
	<li id="menu-item-1016320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016320"><a href="/privacy-policy"><span class="menu-item-text">Privacy Policy</span></a></li>
	<li id="menu-item-1016321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016321"><a href="/disclaimer"><span class="menu-item-text">Disclaimer</span></a></li>
	<li id="menu-item-1018823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018823"><a href="https://www.saturdayeveningpost.com/faqs/"><span class="menu-item-text">Frequently Asked Questions</span></a></li>
</ul>
</li>
<li id="menu-item-1016322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1016322"><a href="#"><span class="menu-item-text">Children&#8217;s Magazines</span></a>
<ul class="sub-menu">
	<li id="menu-item-1016323" class="-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-1016323"><a href="http://www.uskidsmags.com/magazines/humpty-dumpty/"><span class="menu-item-text">Humpty Dumpty</span></a></li>
	<li id="menu-item-1016324" class="-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-1016324"><a href="http://www.uskidsmags.com/magazines/jack-and-jill/"><span class="menu-item-text">Jack and Jill</span></a></li>
</ul>
</li>
</ul>			</nav><!-- .nav-footer -->
		</div>
		<p class="copyright">
			© Copyright 2020 Saturday Evening Post Society. All Rights Reserved.		</p>
	</div>
</footer><!--/.site-footer-->

	<script>

var p = OnetrustActiveGroups;

if ( p.indexOf(',2,') > -1 || p.indexOf(',C0002,' ) > -1)
{
	
	var gaProperty = '';
	var disableStr = 'ga-disable-' + gaProperty;

	function delete_cookie(name) {
    document.cookie = name +'=; Path=/; Expires=Thu, 01 Jan 1970 00:00:01 UTC;';
}

		delete_cookie('ga-disable-' + gaProperty);
		window[disableStr] = false; 
	
}


else
{
	
	// Set to the same value as the web property used on the site
	var gaProperty = '';


	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-' + gaProperty;
	if (document.cookie.indexOf(disableStr + '=true') > -1) {
	  window[disableStr] = true;
	}

	// Opt-out function
	function gaOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	} 
      gaOptout();
	

}


var group = OnetrustActiveGroups;   
    if (typeof googletag !== "undefined" && googletag.apiReady) {
        googletag.pubads().disableInitialLoad();
        if( group.indexOf(',4,') > -1 || group.indexOf(',C0004,') > -1 ){
            googletag.pubads().setRequestNonPersonalizedAds(0);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 0
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 1
        }
    }


</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.0/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.0/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.0/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4ecc3a28179c719db3407666b4de05f6","fragment_name":"wc_fragments_4ecc3a28179c719db3407666b4de05f6","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.0/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.saturdayeveningpost.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/js/saturday-evening-post.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.0/assets/js/jquery-payment/jquery.payment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saturdayeveningpost.com/wp-content/plugins/woocommerce-gateway-intuit-qbms/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_intuit_payments_params = {"api_url":"https:\/\/api.intuit.com\/quickbooks\/v4\/payments\/tokens","ajax_log":"1","ajax_log_nonce":"f4adc1dbb4","ajax_url":"https:\/\/www.saturdayeveningpost.com\/wp-admin\/admin-ajax.php","id_dasherized":"intuit-payments-credit-card","generic_error":"An error occurred. Please try again or use an alternate form of payment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.saturdayeveningpost.com/wp-content/plugins/woocommerce-gateway-intuit-qbms/assets/js/frontend/wc-intuit-payments.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.saturdayeveningpost.com\/wp-admin\/admin-ajax.php","nonce":"1f54f3b89a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.saturdayeveningpost.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.saturdayeveningpost.com%2F2020%2F06%2Fthe-horse-listeners%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://www.saturdayeveningpost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script async='async' src='https://www.liqwid.net/?key=02EE-1499-D44F-0094'></script><script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'158990500',post:'1077389',tz:'-4',srv:'www.saturdayeveningpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '158990500', '1077389' ]);
</script>
	</body>
</html>
