<!DOCTYPE html>
	<html lang="en-US" class="no-js http1">
	<head>
		<!-- DNS Prefetching -->
		<link rel="dns-prefetch" href="//www.googletagservices.com">
		<link rel="dns-prefetch" href="//www.googletagmanager.com">

		<!-- meta cluster -->
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="b491c281-f032-4812-9b0e-cf8c575f63d8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end --><script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Senior Stoners | The Saturday Evening Post</title>
	<meta name="description" content="Marijuana was a cornerstone of the youth counterculture of the ’60s and ’70s. Today, with increasing legalization, it ain’t just for kids anymore." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.saturdayeveningpost.com/2021/03/senior-stoners/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Senior Stoners | The Saturday Evening Post" />
	<meta property="og:description" content="Marijuana was a cornerstone of the youth counterculture of the ’60s and ’70s. Today, with increasing legalization, it ain’t just for kids anymore." />
	<meta property="og:url" content="https://www.saturdayeveningpost.com/2021/03/senior-stoners/" />
	<meta property="og:site_name" content="The Saturday Evening Post" />
	<meta property="article:publisher" content="https://www.facebook.com/saturdayeveningpost" />
	<meta property="article:published_time" content="2021-03-02T15:26:06+00:00" />
	<meta property="article:modified_time" content="2021-03-02T17:25:11+00:00" />
	<meta property="og:image" content="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-marijuana-shutterstock.jpg" />
	<meta property="og:image:width" content="860" />
	<meta property="og:image:height" content="574" />
	<meta property="fb:app_id" content="124776668821" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SatEvePost" />
	<meta name="twitter:site" content="@SatEvePost" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.saturdayeveningpost.com/#organization","name":"The Saturday Evening Post","url":"https://www.saturdayeveningpost.com/","sameAs":["https://www.facebook.com/saturdayeveningpost","https://instagram.com/satevepost/","https://www.youtube.com/user/satevepost","https://www.pinterest.com/satevepost/","https://twitter.com/SatEvePost"],"logo":{"@type":"ImageObject","@id":"https://www.saturdayeveningpost.com/#logo","inLanguage":"en-US","url":"https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/SEP-logo-from-Brian.png","width":3131,"height":986,"caption":"The Saturday Evening Post"},"image":{"@id":"https://www.saturdayeveningpost.com/#logo"}},{"@type":"WebSite","@id":"https://www.saturdayeveningpost.com/#website","url":"https://www.saturdayeveningpost.com/","name":"The Saturday Evening Post","description":"Home of The Saturday Evening Post","publisher":{"@id":"https://www.saturdayeveningpost.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.saturdayeveningpost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.saturdayeveningpost.com/2021/03/senior-stoners/#primaryimage","inLanguage":"en-US","url":"https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-marijuana-shutterstock.jpg","width":860,"height":574,"caption":"(Shutterstock)"},{"@type":"WebPage","@id":"https://www.saturdayeveningpost.com/2021/03/senior-stoners/#webpage","url":"https://www.saturdayeveningpost.com/2021/03/senior-stoners/","name":"Senior Stoners | The Saturday Evening Post","isPartOf":{"@id":"https://www.saturdayeveningpost.com/#website"},"primaryImageOfPage":{"@id":"https://www.saturdayeveningpost.com/2021/03/senior-stoners/#primaryimage"},"datePublished":"2021-03-02T15:26:06+00:00","dateModified":"2021-03-02T17:25:11+00:00","description":"Marijuana was a cornerstone of the youth counterculture of the \u201960s and \u201970s. Today, with increasing legalization, it ain\u2019t just for kids anymore.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.saturdayeveningpost.com/2021/03/senior-stoners/"]}]},{"@type":"Article","@id":"https://www.saturdayeveningpost.com/2021/03/senior-stoners/#article","isPartOf":{"@id":"https://www.saturdayeveningpost.com/2021/03/senior-stoners/#webpage"},"author":{"@id":"https://www.saturdayeveningpost.com/#/schema/person/a47f04d292bfbd3ff297836fe4684096"},"headline":"Senior Stoners","datePublished":"2021-03-02T15:26:06+00:00","dateModified":"2021-03-02T17:25:11+00:00","commentCount":4,"mainEntityOfPage":{"@id":"https://www.saturdayeveningpost.com/2021/03/senior-stoners/#webpage"},"publisher":{"@id":"https://www.saturdayeveningpost.com/#organization"},"image":{"@id":"https://www.saturdayeveningpost.com/2021/03/senior-stoners/#primaryimage"},"keywords":"marijuana,Marijuana legalization","articleSection":"Articles,Culture","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.saturdayeveningpost.com/2021/03/senior-stoners/#respond"]}]},{"@type":["Person"],"@id":"https://www.saturdayeveningpost.com/#/schema/person/a47f04d292bfbd3ff297836fe4684096","name":"Nicholas Loud","image":{"@type":"ImageObject","@id":"https://www.saturdayeveningpost.com/#personlogo","inLanguage":"en-US","url":"https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/Loud_Nicholas_990.jpg","caption":"Nicholas Loud"},"description":"Nicholas Loud is an editorial intern at The Saturday Evening Post covering arts, culture, and history. Nicholas also assists in editing the weekly classic fiction series, featuring short stories from the depths of the archives. Contact Nicholas at n.loud@satevepost.org"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Saturday Evening Post &raquo; Senior Stoners Comments Feed" href="https://www.saturdayeveningpost.com/2021/03/senior-stoners/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.saturdayeveningpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/4.9.2/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.9.2/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.9.2/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.9.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.9.2/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.saturdayeveningpost.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.21.0' type='text/css' media='all' />
<link rel='stylesheet' id='saturday_evening_post-css'  href='https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/css/saturday-evening-post.min.css?ver=1.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202110.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://www.saturdayeveningpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.saturdayeveningpost.com/wp-json/wp/v2/posts/1098716" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.saturdayeveningpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.saturdayeveningpost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paL6GU-4BPe' />
<link rel="alternate" type="application/json+oembed" href="https://www.saturdayeveningpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saturdayeveningpost.com%2F2021%2F03%2Fsenior-stoners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.saturdayeveningpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.saturdayeveningpost.com%2F2021%2F03%2Fsenior-stoners%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<script>
window.dataLayer = window.dataLayer || [];
dataLayer.push({
	'loggedIn': 'no'
});

		</script>

		<!-- Page hiding snippet (recommended)  -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-PLV9X3J':true});</script>
<!-- Modified Analytics tracking code with Optimize plugin -->
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-347503-1', 'auto');  // Update tracker settings 
  ga('require', 'GTM-PLV9X3J');           // Add this line
                                         // Remove pageview call
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PL573J');</script>
<!-- End Google Tag Manager -->
		<!-- ad definitions -->
		<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		  googletag.cmd.push(function() {
			var desktopHeader = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 90], 'fluid').build();
			var mobileHeader = googletag.sizeMapping().addSize([0, 0], []).addSize([200, 90], 'fluid').addSize([768, 90], []).build();

							googletag.defineSlot('/1002992/Desktop_rail_web_sponsorship', 'fluid', 'div-gpt-ad-1519411887162-1').addService(googletag.pubads());
			
			if ( window.innerWidth >= 768 ) {
				googletag.defineSlot('/1002992/Desktop_header_web_sponsorship', 'fluid', 'div-gpt-ad-1519411887162-0').defineSizeMapping(desktopHeader).addService(googletag.pubads());
			} else {
				googletag.defineSlot('/1002992/Mobile_header_web_sponsorship', 'fluid', 'div-gpt-ad-1519411887162-2').defineSizeMapping(mobileHeader).addService(googletag.pubads());
			}

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
			googletag.enableServices();

								      				  googletag.pubads().setTargeting( 'post-type', 'post' );
			  					      				  googletag.pubads().setTargeting( 'section', '' );
			  					      				  googletag.pubads().setTargeting( 'category', ["Articles","Culture"] );
			  					      				  googletag.pubads().setTargeting( 'env', 'production' );
			  					      				  googletag.pubads().setTargeting( 'post-ID', '1098716' );
			  					  });
		</script>

			</head>
	<body class="post-template-default single single-post postid-1098716 single-format-standard theme-saturday-evening-post woocommerce-no-js">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PL573J"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<div class="menu-access">
	<a href="#q">Skip to Search</a>
	<a href="#main">Skip to Content</a>
	<a href="#footer">Skip to Footer</a>
</div><!--/.menu-access-->

		<header class="site-header" role="banner" id="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<nav class="nav-secondary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="container">
		<div class="social-links">
	<ul class="list">
		<li class="item">
			<a href="https://www.facebook.com/saturdayeveningpost" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="20" width="10" class="icon-facebook icon" aria-label="facebook"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-facebook"/></svg>				<span class="screen-reader-text">
					Visit Us on Facebook (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://twitter.com/satevepost" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="17" width="21" class="icon-twitter icon" aria-label="twitter"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-twitter"/></svg>				<span class="screen-reader-text">
					Visit Us on Twitter (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://www.instagram.com/satevepost/" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="15" width="15" class="icon-instagram icon" aria-label="instagram"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-instagram"/></svg>				<span class="screen-reader-text">
					Visit Us on Instagram (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://www.pinterest.com/satevepost/" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="20" width="16" class="icon-pinterest icon" aria-label="pinterest"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-pinterest"/></svg>				<span class="screen-reader-text">
					Visit Us on Pinterest (opens new window)				</span>
			</a>
		</li>
	</ul>
</div><!-- .social-links -->
		<div class="actions">
							<a class="login" href="/my-account/">Login</a>
			
			<form action="/" method="get" class="search-form" role="search">
	<div class="wrapper">
		<label>
			<span class="screen-reader-text">Search the Post</span>
			<input type="search" name="s" class="field" value="" placeholder="Search the Post">
		</label>
		<button type="submit" class="submit">
			<svg role="img" height="20" width="20" class="icon-search icon" aria-label="search"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-search"/></svg>			<span class="screen-reader-text">Search</span>
		</button>
	</div>
</form>
		</div>
	</div>
</nav><!-- .nav-secondary -->

			<nav class="nav-supplementary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="container">
		<div class="actions">
			<a class="donate" href="/donate">Donate</a>
			<a class="subscribe" href="/subscribe">Subscribe</a>
		</div>

				<!-- /1002992/Desktop_header_web_sponsorship -->
		<div id="div-gpt-ad-1519411887162-0" class="ad-sponsored">
			<script>
				if ( window.innerWidth >= 768 ) {
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519411887162-0'); });
				}
			</script>
		</div>
	</div>
</nav><!-- .nav-supplementary -->

			<nav class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="site-branding">
			<div class="title" itemscope itemtype="http://schema.org/Organization">
			<a href="https://www.saturdayeveningpost.com" rel="home" class="link" itemprop="url">
			<img class="logo-png" src="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/images/sep-logo.png" alt="The Saturday Evening Post">
				<span class="screen-reader-text">The Saturday Evening Post</span>
			</a>
		</div>
	</div>
	<div class="wrapper -left">
		<ul id="js-menu-primary-left" class="primary-menu -left"><li id="menu-item-1016254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016254"><a href="/latest-issue/"><span class="menu-item-text">Latest Issue</span></a></li>
<li id="menu-item-1016292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016292"><a href="/articles/"><span class="menu-item-text">Articles</span></a></li>
<li id="menu-item-1016293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016293"><a href="/fiction/"><span class="menu-item-text">Fiction</span></a></li>
<li id="menu-item-1016294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016294"><a href="/humor/"><span class="menu-item-text">Humor</span></a></li>
</ul>	</div>

	<div class="wrapper -right">
		<ul id="js-menu-primary-right" class="primary-menu -right"><li id="menu-item-1016295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016295"><a href="/issues/?issue-year=1950"><span class="menu-item-text">Archive</span></a></li>
<li id="menu-item-1016296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016296"><a href="/mission/"><span class="menu-item-text">Mission</span></a></li>
<li id="menu-item-1016297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016297"><a href="/art/"><span class="menu-item-text">Art</span></a></li>
<li id="menu-item-1016298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016298"><a href="/shop"><span class="menu-item-text">Shop</span></a></li>
</ul>	</div>

</nav><!-- .nav-primary -->

			<nav class="nav-mobile" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

	<div class="wrapper">
		<a href="#js-menu-primary-mobile" id="js-menu-toggle" class="menu-toggle">
			<div class="toggle"><span></span></div>
			<span class="text">Menu</span>
		</a>
		<a class="subscribe" href="/subscribe">Subscribe</a>
	</div>

	<div id="js-menu-mobile" class="menu">

		<form action="/" method="get" class="search-form" role="search">
	<div class="wrapper">
		<label>
			<span class="screen-reader-text">Search the Post</span>
			<input type="search" name="s" class="field" value="" placeholder="Search the Post">
		</label>
		<button type="submit" class="submit">
			<svg role="img" height="20" width="20" class="icon-search icon" aria-label="search"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-search"/></svg>			<span class="screen-reader-text">Search</span>
		</button>
	</div>
</form>

		<ul id="menu-mobile" class="mobile-menu"><li id="menu-item-1016299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016299"><a href="/latest-issue/"><span class="menu-item-text">Latest Issue</span></a></li>
<li id="menu-item-1016300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016300"><a href="/articles/"><span class="menu-item-text">Articles</span></a></li>
<li id="menu-item-1016301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016301"><a href="/fiction/"><span class="menu-item-text">Fiction</span></a></li>
<li id="menu-item-1016302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016302"><a href="/humor/"><span class="menu-item-text">Humor</span></a></li>
<li id="menu-item-1016303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016303"><a href="/issues/?issue-year=1900"><span class="menu-item-text">Archive</span></a></li>
<li id="menu-item-1016304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016304"><a href="/mission/"><span class="menu-item-text">Mission</span></a></li>
<li id="menu-item-1016305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016305"><a href="/art/"><span class="menu-item-text">Art</span></a></li>
<li id="menu-item-1016306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016306"><a href="/shop"><span class="menu-item-text">Shop</span></a></li>
</ul>
		<div class="actions">
							<a class="login" href="/my-account/">Login</a>
			
			<a class="donate" href="/donate">Donate</a>
		</div>

		<div class="social-links">
	<ul class="list">
		<li class="item">
			<a href="https://www.facebook.com/saturdayeveningpost" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="20" width="10" class="icon-facebook icon" aria-label="facebook"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-facebook"/></svg>				<span class="screen-reader-text">
					Visit Us on Facebook (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://twitter.com/satevepost" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="17" width="21" class="icon-twitter icon" aria-label="twitter"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-twitter"/></svg>				<span class="screen-reader-text">
					Visit Us on Twitter (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://www.instagram.com/satevepost/" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="15" width="15" class="icon-instagram icon" aria-label="instagram"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-instagram"/></svg>				<span class="screen-reader-text">
					Visit Us on Instagram (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://www.pinterest.com/satevepost/" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="20" width="16" class="icon-pinterest icon" aria-label="pinterest"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-pinterest"/></svg>				<span class="screen-reader-text">
					Visit Us on Pinterest (opens new window)				</span>
			</a>
		</li>
	</ul>
</div><!-- .social-links -->

	</div>

</nav><!-- .nav-mobile -->

					<!-- /1002992/Desktop_header_web_sponsorship -->
		<div id="div-gpt-ad-1519411887162-2" class="ad-sponsored">
			<script>
				if ( window.innerWidth < 768 ) {
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519411887162-2'); });
				}
			</script>
		</div>
		</header><!-- .site-header -->

		<main class="site-main" id="main" role="main">
<div class="container">
	<article id="post-1098716" class="post-main post-1098716 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-culture sep-category-drugs issues-2021-03-01 sep-topic-health-wellness" itemscope itemtype="https://schema.org/BlogPosting" itemprop="mainEntityOfPage">
		
<header class="post-header">
	<div class="meta">
		<p class="post-date">
			<time datetime="2021-03-02" itemprop="datePublished">March 2, 2021</time>
		</p>
		
		<p class="post-category">
			<span itemprop="articleSection">
				<a href="https://www.saturdayeveningpost.com/category/culture/" rel="category">Culture</a>			</span>
		</p>

		</div>
	<h1 class="title" itemprop="headline">Senior Stoners</h1>
	<p class="subtitle">Marijuana was a cornerstone of the youth counterculture of the ’60s and ’70s. Today, with increasing legalization, it ain’t just for kids anymore. </p>	<p class="author">
		<span itemprop="author"><a href="https://www.saturdayeveningpost.com/author/n-loud/" title="Posts by Nicholas Loud" class="author url fn" rel="author">Nicholas Loud</a></span>
	</p>
	<div class="social-links -sharing">
	<ul class="list">
		<li class="item">
			<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.saturdayeveningpost.com/2021/03/senior-stoners/&t=Senior%20Stoners" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="31" width="15" class="icon-facebook icon" aria-label="facebook"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-facebook"/></svg>				<span class="screen-reader-text">
					Share on Facebook (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://twitter.com/share?text=Senior Stoners&url=https://www.saturdayeveningpost.com/2021/03/senior-stoners/" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="26" width="32" class="icon-twitter icon" aria-label="twitter"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-twitter"/></svg>				<span class="screen-reader-text">
					Share on Twitter (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="http://www.pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.saturdayeveningpost.com%2F2021%2F03%2Fsenior-stoners%2F&media=%23&is_video=false&description=Marijuana%20was%20a%20cornerstone%20of%20the%20youth%20counterculture%20of%20the%20%E2%80%9960s%20and%20%E2%80%9970s.%20Today%2C%20with%20increasing%20legalization%2C%20it%20ain%E2%80%99t%20just%20for%20kids%20anymore.%20" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="31" width="24" class="icon-pinterest icon" aria-label="pinterest"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-pinterest"/></svg>				<span class="screen-reader-text">
					Share on Pinterest (opens new window)				</span>
			</a>
		</li>
	</ul>
</div><!-- .social-links.-sharing -->

		</header>

				<div class="post-media">
			<img width="859" height="573" src="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-marijuana-shutterstock.jpg" class="attachment-single-post size-single-post wp-post-image" alt="Marijuana plant" loading="lazy" srcset="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-marijuana-shutterstock.jpg 860w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-marijuana-shutterstock-400x267.jpg 400w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-marijuana-shutterstock-500x334.jpg 500w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-marijuana-shutterstock-768x513.jpg 768w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-marijuana-shutterstock-300x200.jpg 300w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-marijuana-shutterstock-600x400.jpg 600w" sizes="(max-width: 859px) 100vw, 859px" data-attachment-id="1098718" data-permalink="https://www.saturdayeveningpost.com/2021/03/senior-stoners/2021-03-02-marijuana-shutterstock/" data-orig-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-marijuana-shutterstock.jpg" data-orig-size="860,574" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2021-03-02-marijuana-shutterstock" data-image-description="" data-medium-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-marijuana-shutterstock-400x267.jpg" data-large-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-marijuana-shutterstock-500x334.jpg" />	</div>

				<div class="post-body [-locked]" itemprop="articleBody">

						<div class="cta-newsletter -inline">
	<div class="content">
		<h3 class="title">Weekly Newsletter</h3>
		<p class="text">
			The best of <em>The Saturday Evening Post</em> in your inbox!		</p>
	</div>
	<form class="sp_newsletter_form form" id="sp_newsletter_form" method="post" autocomplete="off" action="https://www.pages05.net/saturdayeveningpost/CopyofPreferences2/saturdayeveningpostoptin" pageid="3309654" siteid="176511" parentpageid="3309653">
		<input class="email" id="control_EMAIL" name="Email" placeholder="your@emailaddress.com" type="email" required="required">
		<button class="button -outlined" type="submit" id="sp_submit"><svg role="img" height="15" width="23" class="icon-email icon" aria-label="email"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-email"/></svg> Join</button>
		<input type="hidden" name="saturdayeveningpostenews" id="control_COLUMN8" value="Yes">
	</form>
</div><!-- .cta-newsletter -->

						<div class="ad-sponsored-inline">
						<!-- /1002992/Desktop_rail_web_sponsorship -->
		<div id='div-gpt-ad-1519411887162-1'>
			<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519411887162-1'); });
			</script>
		</div>
				<a href="/mission" class="more">SUPPORT THE POST</a>
			</div>

			<p>There is no denying that over the past 60 years, marijuana has become a major part of the American experience. The drug was a cornerstone of the counterculture of the ’60s and ’70s and has since become synonymous with the rebellious spirit of young Americans. But it ain’t just the kids anymore — because many of those kids ain’t kids anymore.</p>
<p>As a recent study in the <i>Journal of the American Medical Association</i> details, marijuana use among older Americans (those 65 and up) has been steadily increasing over the past decade. The study estimates that between 2015 and 2018, the number of older Americans using marijuana increased by as much as 4.2 percent every year, a growth rate much greater than we’ve ever seen before. These findings were consistent with research conducted by other institutions (including studies by New York University and Harvard), which found that as marijuana became legal in more states, older Americans were more inclined to use it.</p>
<p>So the question isn’t whether older Americans are interested in using marijuana — the studies say they are — but rather <i>why</i> they are interested in using it.</p>
<div>		<div class="cta-speedbump -membership" aria-hidden="true">
			<div class="container">
				<div class="content">
					<div class="text">
						<h3 class="heading">Subscribe and get unlimited access to our online magazine archive.</h3>
					</div>
					<p></p><p>
					</p><div class="action">
						<a class="button" href="https://www.saturdayeveningpost.com/subscribe">
							Subscribe Today						</a>
					</div>
				</div>
			</div>
		</div>
		</div><p>While plenty of older folks enjoy the recreational use of pot, the drug’s health benefits seem to be a more important motivation. “A main reason for the increase in older adults using cannabis is for treatment of chronic symptoms that can be common among older adults, such as pain, sleep problems, anxiety, or depression,” explained Dr. Benjamin Han of the University of California San ­Diego.</p>
<blockquote class="pull-quote"><p>“Even if you used it when you were younger, today’s medical stuff is stronger. You can’t just smoke a whole joint.”</p></blockquote>
<p>In this way, marijuana is establishing itself as an alternative to substances that older Americans already use for both medical and recreational purposes. Many Americans are replacing medications such as Xanax and Adderall with marijuana products, incorporating the new substance into their nightly routines. Similarly, many older Americans are replacing the classic mainstays of nightly recreational self-medication — a glass of wine after dinner, for instance — with marijuana. One 68-year-old woman said that marijuana is “more like a cocktail after work” for her. She explained that while “alcohol is less predictable,” marijuana products have provided her with a “more functional high” that has been particularly helpful in dealing with the overwhelming stress of the COVID-19 pandemic.</p>
<p>In any case, this new experience of marijuana — as a nightly ritual to help with stress and other medical ­issues — seems like a radical departure from the classic image of the drug that developed during the youths of the baby boomers. In the ’60s and ’70s, weed functioned for young people as an act of rebellion against their parents, members of the Greatest Generation who had endured the Great Depression and World War II and for whom marijuana had been stigmatized. When interviewed for this article, one older American told a story of the time his father caught him smoking in the late ’60s. “He said that he understood why I wanted to experiment,” said the interviewee, “but that he still was disappointed.”</p>
<p>As recently retired journalist Dan Freedman explains, trying weed was a major part of the college experience that provided students who were living on their own for the first time with an opportunity to discover who they were. “It was a rite of passage,” said Freedman, “one of those things about being in the ’60s. You felt like you had to do it. I never bought it on my own, but if there was a joint at a party, I would take a hit. It was always a social thing, and I continued with it as a social thing.”</p>
<p>Boomers didn’t invent marijuana, of course. Still, weed was a significant factor in the larger counterculture of the era. It was central to landmark events such as Woodstock and the Summer of Love and even informed people’s political identities. Take for example the experience of Ed Dwyer, a self-described “dedicated pot head.” Dwyer first earned his counterculture stripes by writing the official program book for the Woodstock Music Festival in 1969 (a story he retold in “By the Time I Got to Woodstock” in the <i>Post</i>’s July/August 2019 issue). This experience eventually led Dwyer to a career in journalism, most notably including his time as a founding editor of <i>High Times</i>, a magazine that celebrates cannabis culture and advocates for the drug’s legalization. “Smoking weed was a lifestyle and a political decision,” said Dwyer. “It was part of a rebellion.”</p>
<figure id="attachment_1098720" aria-describedby="caption-attachment-1098720" style="width: 860px" class="wp-caption aligncenter"><img data-attachment-id="1098720" data-permalink="https://www.saturdayeveningpost.com/2021/03/senior-stoners/2021-03-02-stoner-alamy/" data-orig-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-Stoner-alamy.jpg" data-orig-size="860,573" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2021-03-02-Stoner-alamy" data-image-description="" data-medium-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-Stoner-alamy-400x267.jpg" data-large-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-Stoner-alamy-500x333.jpg" loading="lazy" class="size-full wp-image-1098720" src="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-Stoner-alamy.jpg" alt='A man at a Grateful Dead concert smokes marijuana during a 1967 "smoke-in" at a concert.' width="860" height="573" srcset="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-Stoner-alamy.jpg 860w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-Stoner-alamy-400x267.jpg 400w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-Stoner-alamy-500x333.jpg 500w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-Stoner-alamy-768x512.jpg 768w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-Stoner-alamy-300x200.jpg 300w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-Stoner-alamy-600x400.jpg 600w" sizes="(max-width: 860px) 100vw, 860px"><figcaption id="caption-attachment-1098720" class="wp-caption-text"><strong>That was then … :</strong> Protesting marijuana laws, the audience at a Grateful Dead concert in Central Park staged a mass public “smoke-in” in 1967. (Photo by Bettye Lane/Science History Images/Alamy Stock Photo)</figcaption></figure>
<p>So, did the experience and culture of marijuana change for today’s senior stoners as they matured? Has weed continued to be a communal, personal, and political institution in boomer life, or has it transformed into something else?</p>
<p>As was the case with the generation’s first experiences with the drug, the stories vary from person to person. Not all boomers who smoked when they were young kept the habit. Some quit smoking weed when faced with the responsibilities of holding down a job and raising children. Others quit for health reasons. Freedman, who started running and doing marathon training when he turned 60, hasn’t smoked in years. The experience of running, he said, “feels like a lingering natural high.”</p>
<p>The drug’s effect on an individual can change as they mature, a phenomenon that is both biological and psychological. “With aging, our bodies become more sensitive in particular to substances with psychoactive properties, such as cannabis, alcohol, opioids, and benzodiazepines, to name a few,” explained Dr. Han.</p>
<p>In addition, he pointed out that there are a number of chronic conditions, such as cardiovascular disease and chronic lung diseases, that could place an older adult at higher risk for adverse outcomes when using marijuana. “The problem is at this time, we do not have good evidence for us to weigh the benefits and the risks of cannabis use,” said Dr. Han. “While marijuana may be beneficial for some older adults with specific symptoms or chronic diseases, we do not know who may be at high risk for experiencing harms.”</p>
<p>“These are the generations that popularized marijuana, and they had to learn about the drug’s effects firsthand back in the day,” said Dr. Joseph J. Palamar of New York University’s Langone Medical Center. “But older people can be more sensitive to the effects of drugs, so they may not be able to handle marijuana as they could decades earlier.”</p>
<p>And it isn’t just pot smokers’ biology that has changed over time; the marijuana itself is different. “Even if you used it when you were younger, today’s medical stuff is stronger. You can’t just smoke a whole joint,” explained Dr. Peter Grinspoon, a teacher at Harvard Medical School and author of the memoir <i>Free Refills: A Doctor Confronts His Addiction</i>. In fact, the term <i>smokers</i> is now a misnomer for a vast number of boomers who use marijuana. As this generation has aged, many of its members have replaced traditional methods of marijuana consumption with new forms, like edibles and vape pens.</p>
<p>And while some senior stoners are certainly still smoking together in classic communal settings (Ed Dwy­er proudly admitted that, pre-COVID, he and a few buddies routinely passed around a joint at their regular poker nights), many are opting to incorporate marijuana into their lifestyles in different ways. Marijuana use is no longer the act of rebellion it once was for boomers, but rather a privilege they enjoy in old age.</p>
<p>Even as many senior stoners transition to new methods of intake, they should still be warned against unhealthy practices. Concerns about the dangers of vaping have been well documented, scaring off some users who’d believed at first that the practice was safer than smoking. And, as Dr. Palamar noted, “a lot of older people seem to be particularly fond of edibles, but people should be reminded that if they eat an edible, they should try to take things slow. Once you eat too much there’s no turning back. And older people are more susceptible to falls, so any psychoactive drug should probably be taken with caution in order to avoid injury.”</p>
<figure id="attachment_1098721" aria-describedby="caption-attachment-1098721" style="width: 860px" class="wp-caption aligncenter"><img data-attachment-id="1098721" data-permalink="https://www.saturdayeveningpost.com/2021/03/senior-stoners/2021-03-02-harry-lebowitz-marijuana-steven-slon/" data-orig-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-harry-Lebowitz-marijuana-steven-slon.jpeg" data-orig-size="860,573" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2021-03-02-harry-Lebowitz-marijuana-steven-slon" data-image-description="" data-medium-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-harry-Lebowitz-marijuana-steven-slon-400x267.jpeg" data-large-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-harry-Lebowitz-marijuana-steven-slon-500x333.jpeg" loading="lazy" class="size-full wp-image-1098721" src="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-harry-Lebowitz-marijuana-steven-slon.jpeg" alt="Harry Lebowitz smokes marijuana" width="860" height="573" srcset="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-harry-Lebowitz-marijuana-steven-slon.jpeg 860w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-harry-Lebowitz-marijuana-steven-slon-400x267.jpeg 400w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-harry-Lebowitz-marijuana-steven-slon-500x333.jpeg 500w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-harry-Lebowitz-marijuana-steven-slon-768x512.jpeg 768w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-harry-Lebowitz-marijuana-steven-slon-300x200.jpeg 300w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-02-harry-Lebowitz-marijuana-steven-slon-600x400.jpeg 600w" sizes="(max-width: 860px) 100vw, 860px"><figcaption id="caption-attachment-1098721" class="wp-caption-text">… this is now:  Medical marijuana card-holder Harry Lebowitz lights up without fear of legal consequences in Florida. (Photo by Steven Slon, © SEPS)</figcaption></figure>
<p>Whether the aim is happiness or health, one thing has stayed consistent about boomers’ relationship with marijuana: It has always been widely available to them. In the ’60s and ’70s, young Americans chose to use marijuana as a way to push back against their parents and to find a sense of a community and personal identity. Now that they’re older, the way boomers choose if and how they use marijuana — medicinally or recreationally, with others or alone — is still a key aspect of their identity.</p>
<p>Use it; don’t use it. It’s a choice today that in many states is free of legal consequences. And as the national push for the legalization of marijuana continues, it will become more available and destigmatized, attracting a greater number of older Americans for both medical and recreational purposes.</p>
<p>With boomers leading the way, that opens the door for many other Americans across the generational specturm to explore marijuana at their discretion. “The number of older people who use weed will certainly continue to increase,” said Dr. Palamar. “This is one of the most solid drug use trajectories we’ve seen in recent years, aside from vaping among teens. Not only will more older people initiate or re-initiate, but this trend will be accompanied by a higher percentage of people of all generations who use it.”</p>
<p>For senior stoners of all kinds, veterans and newcomers alike, their generation has been at the forefront of marijuana use. “There’s a mystery and a history to marijuana,” said 69-year-old medical marijuana card-holder Harry Lebowitz, adding, “but for our generation, after all these years, there’s a lot less mystery.”</p>
<p>As Dan Freedman declared, “At this age, I am who I am. But that’s the beauty and the curse of America — the freedom to reinvent yourself.”</p>
<p><i>Nicholas Loud is a history and creative writing major at Columbia University and was the </i>Post<i>’s fall 2020 editorial intern.</i></p>
<p><em>This article is featured in the March/April 2021 issue of</em> The Saturday Evening Post<em>. <a href="/subscribe">Subscribe to the magazine</a> for more art, inspiring stories, fiction, humor, and features from our archives.</em></p>
<p><em>Featured image: Shutterstock</em></p>

			
							<div class="cta-subscribe">
	<p>
		<span>Become a Saturday Evening Post member and enjoy unlimited access.</span>
		<a href="/subscribe">Subscribe now</a>
	</p>
</div>
			
		</div><!--/.post-body-->
	</article><!-- .post-main-->

	<div class="container -tighten">
	<div class="showcase-header -tighten">
		<h3 class="heading"><span>Recommended</span></h3>
	</div><!--/.showcase-header-->

	<section class="archive-wrapper -river">
		<div class="wrapper">
												<script>console.log([{"term_id":52099,"name":"March\/April 2021","slug":"2021-03-01","term_group":0,"term_taxonomy_id":52107,"taxonomy":"issues","description":"","parent":0,"count":14,"filter":"raw"}]);</script>
<article class="archive-post" itemscope itemtype="http://schema.org/BlogPosting">

	<div class="archive-image">
					<a href="https://www.saturdayeveningpost.com/2021/03/goldie-hawn-has-the-last-laugh/" class="link" tabindex="-1"><img width="175" height="175" src="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-09-goldie-hawn-alamy-175x175.jpg" class="attachment-archive-image-river size-archive-image-river wp-post-image" alt="Goldie Hawn&#039;s photo" loading="lazy" srcset="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-09-goldie-hawn-alamy-175x175.jpg 175w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-09-goldie-hawn-alamy-150x150.jpg 150w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-09-goldie-hawn-alamy-495x495.jpg 495w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-09-goldie-hawn-alamy-100x100.jpg 100w" sizes="(max-width: 175px) 100vw, 175px" data-attachment-id="1099244" data-permalink="https://www.saturdayeveningpost.com/2021/03/goldie-hawn-has-the-last-laugh/2021-03-09-goldie-hawn-alamy/" data-orig-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-09-goldie-hawn-alamy.jpg" data-orig-size="860,573" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2021-03-09-goldie-hawn-alamy" data-image-description="" data-medium-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-09-goldie-hawn-alamy-400x267.jpg" data-large-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-09-goldie-hawn-alamy-500x333.jpg" /></a>
					</div>

	<div class="archive-content-wrapper">
		<header class="archive-header">
			<div class="archive-meta">
				<p class="post-date">
										<time datetime="2021-03-10" itemprop="datePublished">Mar 10, 2021</time>
				</p>
				
		<p class="post-category">
			<span itemprop="articleSection">
				<a href="https://www.saturdayeveningpost.com/category/culture/" rel="category">Culture</a>, <a href="https://www.saturdayeveningpost.com/category/people-and-places/" rel="category">People</a>			</span>
		</p>

				</div>

			<h2 class="archive-title" itemprop="headline">
													<a class="link" href="https://www.saturdayeveningpost.com/2021/03/goldie-hawn-has-the-last-laugh/" itemprop="url" rel="bookmark">Goldie Hawn Has the Last Laugh</a>
							</h2>

			<p class="archive-author">
				
									<div class="authorbox -postend">

					<a href="https://www.saturdayeveningpost.com/author/unattributed/"><span class="name" itemprop="author">Post Editors</span></a>
					</div>
							</p>
		</header>
	</div>

</article>
																<script>console.log(false);</script>
<article class="archive-post" itemscope itemtype="http://schema.org/BlogPosting">

	<div class="archive-image">
					<a href="https://www.saturdayeveningpost.com/2021/03/50-years-of-haw-welk-and-soul/" class="link" tabindex="-1"><img width="175" height="175" src="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-10-funk-and-soul-illustration-shutterstock-175x175.jpg" class="attachment-archive-image-river size-archive-image-river wp-post-image" alt="Illustration expression concepts of 1960s soul and funk music. It features rainbow colored butterflies, peace symbols and a young Black woman whose hair resembles a vinyl record." loading="lazy" srcset="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-10-funk-and-soul-illustration-shutterstock-175x175.jpg 175w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-10-funk-and-soul-illustration-shutterstock-150x150.jpg 150w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-10-funk-and-soul-illustration-shutterstock-495x495.jpg 495w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-10-funk-and-soul-illustration-shutterstock-100x100.jpg 100w" sizes="(max-width: 175px) 100vw, 175px" data-attachment-id="1099306" data-permalink="https://www.saturdayeveningpost.com/2021/03/50-years-of-haw-welk-and-soul/2021-03-10-funk-and-soul-illustration-shutterstock/" data-orig-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-10-funk-and-soul-illustration-shutterstock.jpg" data-orig-size="860,573" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2021-03-10-funk-and-soul-illustration-shutterstock" data-image-description="" data-medium-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-10-funk-and-soul-illustration-shutterstock-400x267.jpg" data-large-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-10-funk-and-soul-illustration-shutterstock-500x333.jpg" /></a>
					</div>

	<div class="archive-content-wrapper">
		<header class="archive-header">
			<div class="archive-meta">
				<p class="post-date">
										<time datetime="2021-03-10" itemprop="datePublished">Mar 10, 2021</time>
				</p>
				
		<p class="post-category">
			<span itemprop="articleSection">
				<a href="https://www.saturdayeveningpost.com/category/culture/" rel="category">Culture</a>, <a href="https://www.saturdayeveningpost.com/category/tv/" rel="category">TV</a>			</span>
		</p>

				</div>

			<h2 class="archive-title" itemprop="headline">
													<a class="link" href="https://www.saturdayeveningpost.com/2021/03/50-years-of-haw-welk-and-soul/" itemprop="url" rel="bookmark">50 Years of Haw, Welk, and Soul</a>
							</h2>

			<p class="archive-author">
				
									<div class="authorbox -postend">

					<a href="https://www.saturdayeveningpost.com/author/t-brownfield/"><span class="name" itemprop="author">Troy Brownfield</span></a>
					</div>
							</p>
		</header>
	</div>

</article>
																<script>console.log(false);</script>
<article class="archive-post" itemscope itemtype="http://schema.org/BlogPosting">

	<div class="archive-image">
					<a href="https://www.saturdayeveningpost.com/2021/03/why-zelda-fitzgerald-deserves-a-second-look/" class="link" tabindex="-1"><img width="175" height="175" src="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-09-zelda-fitzgerald-metropolitan-magazine-wikimedia-175x175.jpg" class="attachment-archive-image-river size-archive-image-river wp-post-image" alt="Illustration of Zelda&#039;s Fitzgerald side profile" loading="lazy" srcset="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-09-zelda-fitzgerald-metropolitan-magazine-wikimedia-175x175.jpg 175w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-09-zelda-fitzgerald-metropolitan-magazine-wikimedia-150x150.jpg 150w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-09-zelda-fitzgerald-metropolitan-magazine-wikimedia-495x495.jpg 495w, https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-09-zelda-fitzgerald-metropolitan-magazine-wikimedia-100x100.jpg 100w" sizes="(max-width: 175px) 100vw, 175px" data-attachment-id="1099228" data-permalink="https://www.saturdayeveningpost.com/2021/03/why-zelda-fitzgerald-deserves-a-second-look/2021-03-09-zelda-fitzgerald-metropolitan-magazine-wikimedia/" data-orig-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-09-zelda-fitzgerald-metropolitan-magazine-wikimedia.jpg" data-orig-size="860,573" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2021-03-09-zelda-fitzgerald-metropolitan-magazine-wikimedia" data-image-description="" data-medium-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-09-zelda-fitzgerald-metropolitan-magazine-wikimedia-400x267.jpg" data-large-file="https://www.saturdayeveningpost.com/wp-content/uploads/satevepost/2021-03-09-zelda-fitzgerald-metropolitan-magazine-wikimedia-500x333.jpg" /></a>
					</div>

	<div class="archive-content-wrapper">
		<header class="archive-header">
			<div class="archive-meta">
				<p class="post-date">
										<time datetime="2021-03-10" itemprop="datePublished">Mar 10, 2021</time>
				</p>
				
		<p class="post-category">
			<span itemprop="articleSection">
				<a href="https://www.saturdayeveningpost.com/category/culture/" rel="category">Culture</a>, <a href="https://www.saturdayeveningpost.com/category/people-and-places/" rel="category">People</a>			</span>
		</p>

				</div>

			<h2 class="archive-title" itemprop="headline">
													<a class="link" href="https://www.saturdayeveningpost.com/2021/03/why-zelda-fitzgerald-deserves-a-second-look/" itemprop="url" rel="bookmark">Why Zelda Fitzgerald Deserves a Second Look</a>
							</h2>

			<p class="archive-author">
				
									<div class="authorbox -postend">

					<a href="https://www.saturdayeveningpost.com/author/g-obrien/"><span class="name" itemprop="author">Garrett O&#039;Brien</span></a>
					</div>
							</p>
		</header>
	</div>

</article>
									</div>
	</section><!-- .archive-wrapper -->
</div><!--/.container.-tighten-->

	
<div id="comments" class="comments-area container -tighten post-comments">

			<div class="showcase-header -tighten">
			<h3 class="heading">
				<span>
				Comments				</span>
			</h3>
		</div><!--/.showcase-header-->

		<ol class="commentlist">
					<li id="comment-986107" class="comment even thread-even depth-1">
			<article id="div-comment-986107" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Allan Blackburn</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.saturdayeveningpost.com/2021/03/senior-stoners/#comment-986107"><time datetime="2021-03-09T01:38:14-05:00">March 9, 2021 at 1:38 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am a Vietnam era veteran who got sober at a VA Hospital in 1977 from a chronic and obsessive use of marijuana. I have maintained my sobriety ever since. I don&#8217;t think I will be returning to the use of marijuana. The THC levels are astronomical now compared to what we used in the 70&#8217;s and I don&#8217;t think we understand the psychoactive nature in how this will affect our populace from the young to the old. Thanks but &#8211; No freaking way!</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-986099" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-986099" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Michael</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.saturdayeveningpost.com/2021/03/senior-stoners/#comment-986099"><time datetime="2021-03-08T23:16:50-05:00">March 8, 2021 at 11:16 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I’m 61 and clean and sober 25 yrs, but I’m smoking weed again, I would rather do that than eat norcos, and destroy my liver. I enjoy it as recreational too on the weekends</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-985838" class="comment even thread-even depth-1">
			<article id="div-comment-985838" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">melvin taylor</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.saturdayeveningpost.com/2021/03/senior-stoners/#comment-985838"><time datetime="2021-03-07T20:43:39-05:00">March 7, 2021 at 8:43 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>People gets sick and tired of taking pills that do nothing for pain and is restricted in many cases like the VA and others, so weed is the drug of choice.  Get rid of pills altogether!</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-985652" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-985652" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://lifeplanningcoach.net' rel='external nofollow ugc' class='url'>Don Farr</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.saturdayeveningpost.com/2021/03/senior-stoners/#comment-985652"><time datetime="2021-03-06T16:45:29-05:00">March 6, 2021 at 4:45 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s neither a point of pride or regret, just a thankful heart that I didn&#8217;t use it while in college. or as a Vietnam war era veteran, or since.    The only addiction I embrace is life.   I know some with chronic pain that have found relief and I understand it &#8211; but as a mechanism to cope with life then or now &#8211; thank you &#8211; no.</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol>

			<div id="respond" class="comment-respond">
		<div class="showcase-header -tighten"><h3 class="heading"><span>Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/senior-stoners/#respond" style="display:none;">Cancel reply</a></small></span></h3></div><form action="https://www.saturdayeveningpost.com/wp-comments-post.php?wpe-comment-post=satevepost" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="button -outlined" value="Post" /> <input type='hidden' name='comment_post_ID' value='1098716' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="20ef658b59" /></p><input type="hidden" id="ak_js" name="ak_js" value="176"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div><!-- .container -->	</main><!--/.site-main-->

	<footer class="site-footer" id="footer" role="contentinfo">
	<div class="container">
			<div class="cta-signup">
		<h3 class="title">
			Become a member		</h3>
		<p class="text">
			The Saturday Evening Post is a nonprofit organization funded primarily by our members. Your support helps us preserve a great American legacy. Discover the benefits that come with your membership.		</p>
		<p class="cta">
			<a href="/subscribe" class="link">JOIN</a>
		</p>
	</div><!-- .cta-signup -->

<div class="wrapper -newsletter_social">
		<div class="social-links">
	<ul class="list">
		<li class="item">
			<a href="https://www.facebook.com/saturdayeveningpost" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="20" width="10" class="icon-facebook icon" aria-label="facebook"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-facebook"/></svg>				<span class="screen-reader-text">
					Visit Us on Facebook (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://twitter.com/satevepost" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="17" width="21" class="icon-twitter icon" aria-label="twitter"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-twitter"/></svg>				<span class="screen-reader-text">
					Visit Us on Twitter (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://www.instagram.com/satevepost/" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="15" width="15" class="icon-instagram icon" aria-label="instagram"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-instagram"/></svg>				<span class="screen-reader-text">
					Visit Us on Instagram (opens new window)				</span>
			</a>
		</li>
		<li class="item">
			<a href="https://www.pinterest.com/satevepost/" target="_blank" rel="noopener noreferrer" class="link">
				<svg role="img" height="20" width="16" class="icon-pinterest icon" aria-label="pinterest"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-pinterest"/></svg>				<span class="screen-reader-text">
					Visit Us on Pinterest (opens new window)				</span>
			</a>
		</li>
	</ul>
</div><!-- .social-links -->
</div>
		<div class="wrapper -logo_menu">
			<div class="logo">
				<a href="https://www.saturdayeveningpost.com" rel="home" class="link" itemprop="url">
					<svg role="img" height="55" width="170" class="icon-sep icon" aria-label="sep"><use xlink:href="https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/icons/_defs/svg-defs.svg#icon-sep"/></svg>					<span class="screen-reader-text">The Saturday Evening Post</span>
				</a>
			</div>
			<nav class="nav-footer" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<ul id="js-menu-footer" class="footer-menu"><li id="menu-item-1016307" class="-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1016307"><a href="#"><span class="menu-item-text">Column 1</span></a>
<ul class="sub-menu">
	<li id="menu-item-1016308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016308"><a href="/mission/"><span class="menu-item-text">Our Mission</span></a></li>
	<li id="menu-item-1016309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016309"><a href="/mission/contact"><span class="menu-item-text">Contact Us</span></a></li>
	<li id="menu-item-1018848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018848"><a href="https://www.saturdayeveningpost.com/benefits/"><span class="menu-item-text">Membership Benefits</span></a></li>
	<li id="menu-item-1016310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016310"><a href="/mission/advertising"><span class="menu-item-text">Advertising</span></a></li>
	<li id="menu-item-1016311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016311"><a href="/careers"><span class="menu-item-text">Internships &#038; Careers</span></a></li>
	<li id="menu-item-1016312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016312"><a href="https://subscribe.saturdayeveningpost.com/pcd/CustomerSupport/App/8460"><span class="menu-item-text">Customer Service</span></a></li>
	<li id="menu-item-1016313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016313"><a href="/mission/submission-guidelines"><span class="menu-item-text">Submission Guidelines</span></a></li>
	<li id="menu-item-1092624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092624"><a href="https://www.saturdayeveningpost.com/news/"><span class="menu-item-text">News</span></a></li>
	<li id="menu-item-1016314" class="-emphasize menu-item menu-item-type-custom menu-item-object-custom menu-item-1016314"><a href="/subscribe"><span class="menu-item-text">Subscribe</span></a></li>
</ul>
</li>
<li id="menu-item-1016315" class="-hide menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1016315"><a href="#"><span class="menu-item-text">Column 2</span></a>
<ul class="sub-menu">
	<li id="menu-item-1030840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030840"><a href="https://www.saturdayeveningpost.com/newsletter/"><span class="menu-item-text">Newsletter</span></a></li>
	<li id="menu-item-1016316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016316"><a href="/mission/subscription-fraud"><span class="menu-item-text">Subscription Fraud Information</span></a></li>
	<li id="menu-item-1068013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068013"><a href="https://www.saturdayeveningpost.com/fiction-contest/"><span class="menu-item-text">Great American Fiction Contest</span></a></li>
	<li id="menu-item-1016317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016317"><a href="/limerick-contest"><span class="menu-item-text">Limerick Contest</span></a></li>
	<li id="menu-item-1016318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016318"><a href="/key-contest"><span class="menu-item-text">Where&#8217;s Ben Franklin&#8217;s Key</span></a></li>
	<li id="menu-item-1016319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016319"><a href="http://www.curtispublishing.com/"><span class="menu-item-text">Licensing</span></a></li>
	<li id="menu-item-1016320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016320"><a href="/privacy-policy"><span class="menu-item-text">Privacy Policy</span></a></li>
	<li id="menu-item-1016321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1016321"><a href="/disclaimer"><span class="menu-item-text">Disclaimer</span></a></li>
	<li id="menu-item-1018823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018823"><a href="https://www.saturdayeveningpost.com/faqs/"><span class="menu-item-text">Frequently Asked Questions</span></a></li>
</ul>
</li>
<li id="menu-item-1016322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1016322"><a href="#"><span class="menu-item-text">Children&#8217;s Magazines</span></a>
<ul class="sub-menu">
	<li id="menu-item-1016323" class="-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-1016323"><a href="http://www.uskidsmags.com/magazines/humpty-dumpty/"><span class="menu-item-text">Humpty Dumpty</span></a></li>
	<li id="menu-item-1016324" class="-magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-1016324"><a href="http://www.uskidsmags.com/magazines/jack-and-jill/"><span class="menu-item-text">Jack and Jill</span></a></li>
</ul>
</li>
</ul>			</nav><!-- .nav-footer -->
		</div>
		<p class="copyright">
			© Copyright 2021 Saturday Evening Post Society. All Rights Reserved.		</p>
	</div>
</footer><!--/.site-footer-->

		<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.9.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.9.2/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.9.2/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4ecc3a28179c719db3407666b4de05f6","fragment_name":"wc_fragments_4ecc3a28179c719db3407666b4de05f6","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.9.2/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://www.saturdayeveningpost.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0' id='woocommerce_subscriptions_gifting-js'></script>
<script type='text/javascript' src='https://www.saturdayeveningpost.com/wp-content/themes/saturday-evening-post/assets/js/saturday-evening-post.min.js?ver=1.1.14' id='saturday_evening_post-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.saturdayeveningpost.com\/wp-admin\/admin-ajax.php","nonce":"7fa93e4391","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.saturdayeveningpost.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.saturdayeveningpost.com%2F2021%2F03%2Fsenior-stoners%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.3.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='https://www.saturdayeveningpost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script async='async' src='https://www.liqwid.net/?key=02EE-1499-D44F-0094'></script><script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'158990500',post:'1098716',tz:'-5',srv:'www.saturdayeveningpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '158990500', '1098716' ]);
</script>
	</body>
</html>
